Child pages
  • Workbench Glossary

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Corrected links that should have been relative instead of absolute.

Anchor
Brainordinate
Brainordinate
Brainordinate is a brain location that can be specified by a surface vertex (node) or a volume voxel.  Brainordinates include grayordinates (gray-matter vertices or voxels) and whiteordinates (white matter voxels).  CIFTI files (see below) contain a list of brainordinates and can handle combined surface/volume representations.

 

Anchor
CIFTI
CIFTI
CIFTI file is a new file format that stores data from surfaces (vertices) and volumes (voxels) concurrently in a single file comprising a listed set of brainordinates.  The volume component of a CIFTI file can be any selected list of voxels (e.g., only subcortical gray-matter voxels) that need not conform to cuboidal or ‘N x M x O’ volumetric dimensions.  See http://www.nitrc.org/projects/cifti/ for a detailed exposition of the CIFTI file format.  CIFTI files are consistent with the NIFTI-2 file format and by convention have the extension .nii.  Workbench currently supports CIFTI files for dense time series (*.dtseries.nii) and dense connectomes (*.dconn.nii).

 

Anchor
ConnectomeDB
ConnectomeDB
ConnectomeDBwill be the web-accessible database that will handle all HCP data modalities (MR images, MEG/EEG, and behavioral data) and will be central to HCP data mining.  Once operational, ConnectomeDB will be accessible from any web browser (see URL below) and also in an internal browser within Workbench using the DB button in the Tools section of the Toolbar. (See IntraDB for Phase I HCP data access.)

 

Anchor
DeformationMap
DeformationMap
Deformation map file (*.deform_map) is a file type that allows transformation of data from one surface mesh (e.g., an individual subject’s ‘initial mesh’) to another surface mesh (e.g., the fs_LR atlas mesh).   The key step in creating a deformation map is to encode the relationship between each node in one sphere (the ‘deformed source sphere’) and the nearest surface tile in the ‘target sphere’.  A deformation map can also be used to resample a surface from one mesh density (e.g., a ‘164k’ mesh) to another (e.g., a ‘32k’ mesh), as done for this tutorial.  (See Van Essen et al., 2011a, 2011b for additional details on deformation maps and surface-based registration.)

 

Anchor
DeformedDataFile
DeformedDataFile
Deformed data file is a file that has been operated on by a deformation map file, for instance when registering it from a source to a target surface.  By default, the expression ‘deformed_’ is prepended to the file name and to the column name after applying a deformation map, but this can be modified as specified by the user or within the deformation map file.

 

Anchor
DenseTimeSeries
DenseTimeSeries
Dense Time Series file contains BOLD activation maps for each timepoint in the resting state fMRI time series. A dense time series can be viewed as single maps at given timepoints or as a movie of sequential timepoint maps using the animate function in the Toolbox Connectivity tab.  A dense time series can also contain columnar brainordinate data of any kind (e.g. each column may contain an ICA component, a task activation map, etc.).

 

Anchor
DenseConnectome
DenseConnectome
Dense Connectome refers to connectivity matrix files that contain correlations between every surface or volume brainordinate and every other surface or volume ordinate in our model of the brain. These files are REALLY big (~30 GB for current resolution). Therefore, they are kept in the HCP database ConnectomeDB, which can access these large files as needed to view connectivity maps of interest.  Dense connectomes can also be asymmetric, such as a structural connectivity matrix between grayordinates (all gray matter strucures) and whiteordinates (all white matter structures).

 

Anchor
GIFTI
GIFTI
GIFTI file is a file format for surface representations that is supported by all major brain mapping visualization platforms (http://www.nitrc.org/projects/gifti).

 

Anchor
Grayordinate
Grayordinate
Grayordinate is a brain gray matter location that can be represented by a surface vertex (node) or a volume voxel. 

 

Anchor
IntraDB
IntraDB
IntraDB is the web-accessible HCP database for Phase I data.  IntraDB is accessible from any web browser (see URL below) and also in an internal browser within Workbench—click the DB button in the Tools section of the Toolbar.  To get an account for IntraDB, go to:  https://intradb.humanconnectome.org and register for access  (currently WU-Minn HCP consortium members only). 

 

Anchor
Menubar
Menubar
Menu bar refers to the gray bar containing pulldowns (menus) of program-wide functions located at the very top of the screen (Mac) or at the top of the Workbench Window (PC and Linux). Menu items include File, View, Data, Surface, Volume, Window and Help.

 

Anchor
NIFTI
NIFTI
NIFTI file (*.nii and *nii.gz) is a standard file format for volumetric data that is widely used in neuroimaging.  The original NIFTI-1 file format was based on 16-bit signed integers and was limited to 32,767 in each dimension. The NIFTI-2 format (http://www.nitrc.org/forum/message.php?msg_id=3738) is based on 64-bit integers and can handle very large volumes and matrices.

 

Anchor
Parcellation
Parcellation
Parcellation refers to the division of the cerebral cortex and subcortical volume into regions that share functional or structural properties.

 

Anchor
SpecFile
SpecFile
Specification File (commonly called “Spec File”) is a file used to organize a set of data files (such as volume, label, and metric files) to be loaded into Workbench.

 

Anchor
TabMontage
TabMontage
Tab Montage is a setting that displays the images from all of the tabs you have open in the current Workbench Window in one Viewing Area.  All the surfaces and/or volumes displayed in Tab Montage can still be manipulated with the mouse controls (rotate, zoom, pan).  This option allows you to view and compare multiple structures and datasets at once. Access tab montage from the ViewScreen menu, or through the keyboard shortcut: command + M (Mac) or control + M (PC/Linux). 


Anchor
Toolbar
Toolbar
Toolbar refers to the section at the top of the Workbench Window that contains viewing settings for the structure you are displaying in the current tab and access to Workbench functional modes (border drawing, region of interest definition, etc.).

 

Anchor
Toolbox
Toolbox
Toolboxrefers to the section of the Workbench Window that allows for data specific selections and provides information as the user interacts with the structure in the active tab.

 

Anchor
Tooltip
Tooltip
A Tooltip is pop-up information on Workbench functions that appears when you hover your cursor over a button or pull-down menu.  These are found throughout the entire Workbench for easy access to explanations of the functions of buttons and menus. 

 

Anchor
ViewingArea
ViewingArea
Viewing Area refers to the field of the Workbench Window where images of the surface, volume or whole brain are displayed.  The default background is set to black, but this can be changed to any color in the Preferences.

(Menu barWorkbenchPreferencesColorsSet Background…)

 

Anchor
ViewingTabs
ViewingTabs
Viewing Tabs refer to the set of viewing workspaces within a Workbench Window. Each tab contains an independent Toolbar, Viewing Area, and Toolbox. To navigate between Viewing Tabs, click on the tab name or press command (Mac)/control(PC/Linux) and the left and right arrow buttons. To remove a tab, click on the ‘X’ button to the right of the tab name. Further tab options are available in the Window menu.


Anchor
VolumeMontage
VolumeMontage
Volume Montage is a setting available in Volume views that displays a series of slice images in the Viewing Area.  Settings for the number of columns and rows, and the step number (stereotactic space between) of slices being viewed for this montage of images are located in the Toolbar.

 

Anchor
Whiteordinate
Whiteordinate
Whiteordinate is a brain white matter location.  It is generally represented by a list of white matter voxels, though in principle, it can also be represented surface vertices (nodes).

 

Anchor
WorkbenchWindow
WorkbenchWindow
Workbench Window refers to the main interface of Workbench, containing the Viewing Tabs, Toolbar, Viewing Area and Toolbox. In PC/Linux, the Workbench Window also includes the Menu bar. More than one Workbench Window can be opened at one time, either by selecting New Window from the File menu or from selections made from the Window menu.